Compatibility Issues

tensorflow 2.4.0, python 3.7: Are they compatible with nnstreamer?

That looks like a question for the nnstreamer forums.